FIXED Whirlpool side by side not dispensing ice

Status
Not open for further replies.

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,213
Location
McMullen Valley, Arizona
There you go.:)

Keep us posted, I'm 100% sure you will be back in business after you install it.:)

Jake
 

Das Boots

Premium Member
Joined
Jan 18, 2013
Messages
28
Location
San Diego
There you go.:)

Keep us posted, I'm 100% sure you will be back in business after you install it.:)

Jake
Here is an update........

After two weeks, the ice maker finally is installed. The first maker that arrived came with a damaged ice tray fingers. So, I had to wait for the 2nd to arrive. Kudos to Repair Clinic was very fast to respond on replacement. No questions asked. Upon arrival, and after doing an inspection that all are intact then proceeded to install. Now, here is the fun part....if you can say fun....

The ice maker made two trays of ice. So, at least we know it works. But it has since stopped making ice. Isn't it suppose to continue to make ice until the bin is filled up and the sensor picks up that it is full then stops making ice? It has never taken this long before to make ice. Is there something else that is defective? This is certainly fun....or frustrating. If there is anything else that comes into play...please let me know what is going on.....Thanks.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,213
Location
McMullen Valley, Arizona
You have to give it up to 72 hours for it to start cycling normally.

Is your LED light steady ON?

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,213
Location
McMullen Valley, Arizona
Did you read post#5 in this thread?

Because the LED sensor light should be solid red per this test:

Step#1: Open the freezer and view the status led

(STATUS LED)

2 BLINKS FOLLOWED BY 1 SEC. DELAY(REPEATED)

POSSIBLE CAUSES: The flapper door on the emitter is blocking the beam or the optics are faultly.


Step#2: Press the emitter flapper to unblock the optics beam

(STATUS LED)

2 BLINKS FOLLOWED BY 1 SEC. DELAY(REPEATED)

POSSIBLE CAUSES: The optics are faulty. Replace the emitter and receiver boards.

If the LED is on steady: The optics are working properly.

Here are the boards you can order, they come together in 1 kit with instructions:
Ice Level Control Board 4389102 Order now for same day shipping. 365 day return policy. RepairClinic.com


Jake
 

Das Boots

Premium Member
Joined
Jan 18, 2013
Messages
28
Location
San Diego
This is what I was concerned about when I posted on #22. I was not sure if it was still the ice maker that was bad or was it the sensor already going bad since we had intermittent operation. So, it would be possible that the original ice maker was in good condition after all and it was the sensor going bad all along then......since the flapper door is all the way flat and yet I still get a blinking sensor.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,213
Location
McMullen Valley, Arizona
Yes, so I'd order the optics kit and install it and put your origninal ice maker back in and see if that solves it, if not, put the new ice maker back in and see if that solves it.

I've many times had to replace both the ice maker and optics kit at the same time to resolve this problem.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,213
Location
McMullen Valley, Arizona
Ok, keep us posted.

Jake
 

Das Boots

Premium Member
Joined
Jan 18, 2013
Messages
28
Location
San Diego
Update...now all of a sudden...started last night as a trickle....now, the ice bin is full and the sensor is working again. Now, is this a temporary thing or do I still replace the sensor? (Yes, I already did order a sensor and is on the way).
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,213
Location
McMullen Valley, Arizona
Thats interesting, just keep the order for the optics sensor anyway, just in case, and keep an eye on your ice maker the next few days, you have 365 days to return the optics sensor for a full refund, if you find its working fine.

Is the LED ON steady?

Jake
 

Das Boots

Premium Member
Joined
Jan 18, 2013
Messages
28
Location
San Diego
Thats interesting, just keep the order for the optics sensor anyway, just in case, and keep an eye on your ice maker the next few days, you have 365 days to return the optics sensor for a full refund, if you find its working fine.

Is the LED ON steady?

Jake
LED steady when I flatten the flapper. But will blink if the flapper is up. I will keep the kit and keep an eye on the sensor.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,213
Location
McMullen Valley, Arizona
Ok, then it seems to be working fine at this time, but yes keep your eye on it.

Jake
 

Das Boots

Premium Member
Joined
Jan 18, 2013
Messages
28
Location
San Diego
All I can say is that this is one weird experience with a fridge.....took a little bit more than 72 hrs to make ice. So, it really could be the ice maker is bad and the sensor was an after thought or reaction to the new ice maker.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,213
Location
McMullen Valley, Arizona
Yes, exactly, but I agree that is odd to take a little more than 72 hours, but as long as it wasn't way past 72 hours, but keep your eye on it the next few days.

Jake
 

Das Boots

Premium Member
Joined
Jan 18, 2013
Messages
28
Location
San Diego
Jake...I would like to ask a technical question......How come some of the parts for appliances that can be purchased have a FSP embossed over some of them? What is FSP? Thanks.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,213
Location
McMullen Valley, Arizona
FSP® An abbreviation for Factory Specification Parts.

Jake
 

carolkirk

Premium Member
Joined
Mar 5, 2013
Messages
5
Location
florida
So glad I found this forum. We have a Kenmore Coldspot aka Whirlpool side by side model 106.56536400 that stop making ice. There is no water in the tray so I took your instructions from other conversations and filled the tray with water. Will let you know what it does later today. Before I put the water in it manually you could hear relays or pump type noise so I had turned off the machine on the switch since it wasn't dispensing anything. LED does flash properly. Thanks !
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,213
Location
McMullen Valley, Arizona
Yes, let us know if it cycles the ice out from the tray.

Jake
 

Das Boots

Premium Member
Joined
Jan 18, 2013
Messages
28
Location
San Diego
So glad I found this forum. We have a Kenmore Coldspot aka Whirlpool side by side model 106.56536400 that stop making ice. There is no water in the tray so I took your instructions from other conversations and filled the tray with water. Will let you know what it does later today. Before I put the water in it manually you could hear relays or pump type noise so I had turned off the machine on the switch since it wasn't dispensing anything. LED does flash properly. Thanks !
Welcome. And join the crowd of malfunctioning ice makers.....
 
Status
Not open for further replies.
Top