• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Whirlpool top load washer WTW4800BQ0 no hot water

Status
Not open for further replies.

TonyD8585

Premium Member
Joined
Aug 20, 2021
Messages
4
Location
Michigan
Model Number
WTW4800BQ0
Brand
Whirlpool
Age
6-10 years
Hello,

I have a question similar to this thread on a Whirlpool Model WTW4800BQ0, I am having troubles with the Hot water setting. The Hot water works on Hot but does not work on warm or cool settings (all settings Hot, Warm, Cool, Cold, Tap Cold). I have tested the current at the solenoid on 3 settings, Hot 116volts, Warm 0 volts, cool 0 volts. I have also tested for resistance directly the Thermistor and at the pins (9,10 for this washer) and get two readings depending on switching the voltmeter leads, 424 & 1374 (ambient Temp 85degF).

I was wondering if you could help me diagnose further if its the Thermistor or the Control Board?

Thanks in advanced! Tony

IMG-8172.jpg
IMG-8173.jpg
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,628
Location
McMullen Valley, Arizona
Ok, another member was having a similar issue on a similar Whirlpool model, it the rotary water temperature switch that fixed his:

Do exactly what I mentioned him to do--->I'm attaching your tech. data sheet below, Do TEST #2 Valves

Do this First--->1. Check the relays and electrical connections to the valves by performing the Cold and Hot Valve tests under Manual Test Mode on page 9. Each test activates and deactivates the selected valve.

Like he mentioned if the COLD works in Manual Test Mode, then the rotary water temperature switch is the culprit.

Unfortunately, the tech. data sheet doesn't tell us how to test the rotary water temperature switch. Also check for any pinched or broken wires at the water temperature switch.

Here's the rotary water temperature switch for your model:
whirlpool-encoder-rotary-vmw-wpw10285512-ap6018716_01_l.jpg


Let us know what you find.

Jake
 

Attachments

  • Tech Sheet - W10468340 - Rev C.pdf
    3.7 MB · Views: 17

TonyD8585

Premium Member
Joined
Aug 20, 2021
Messages
4
Location
Michigan
Thanks Jake, I have ran through testing the valves, resistance at the solenoids, voltage, and resistance at the thermistor.

I went ahead and purchased a new switch and will let you know what I find! Appreciate the input!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,628
Location
McMullen Valley, Arizona
Did HOT water come out when you did the Manual Test Mode on page 9?

Jake
 

TonyD8585

Premium Member
Joined
Aug 20, 2021
Messages
4
Location
Michigan
Yes the hot water did come out on the manual test for both Hot & Cold. Hot water valve does not open when switch it turned to Warm, Cool, Cold.

Tony
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,628
Location
McMullen Valley, Arizona
Ok Tony good.

So that means the Rotary switch should fix it.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,628
Location
McMullen Valley, Arizona
Excellent Tony, glad to hear the new rotary water temperature switch fixed it.(y)

Thanks for the update!

Jake
 
Status
Not open for further replies.
Top