• Please note, some of the links on our site are affiliate links (Learn More)

Whirlpool washer model WTW4850XQ0 skips rinse cycle

LWT

Premium Member
Joined
Oct 3, 2021
Messages
6
Location
Huntsville, Al
Model Number
WTW4850XQ0
Brand
Whirlpool
Age
6-10 years
Have a Whirlpool washer model WTW4850XQ0 that skips the rinse cycle. The machine works fine through wash then skips rinse and goes directly to spin. It spins for about a minute and then cuts off. I can unplug the machine for a few minutes and plug back in, turn the dial to rinse and spin, the machine fills and agitates then spins for about 1 minute and quit. When it quits at spin the spin and lid lock light flashes. I put a new lid lock switch and shifter on last week. Ran test and came up with codes F1E2, F5E1.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,822
Location
McMullen Valley, Arizona
The machine works fine through wash then skips rinse and goes directly to spin. It spins for about a minute and then cuts off.
It should drain the water out of the tub completely before it attempts to spin, is the water draining out of the tub completely before it attempts to spin?

Jake
 

LWT

Premium Member
Joined
Oct 3, 2021
Messages
6
Location
Huntsville, Al
Yes sir, it is draining fine on all cycles. It just skips the rinse and jumps to spin after draining, spins for a few seconds, then shuts down with spin and lid lock flashing. Put new shifter and lid lock switch on and still did the same thing.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,822
Location
McMullen Valley, Arizona
Ok, Rinse puts in COLD water, check to see if the COLD water works in the wash cycle, meaning put the water temperature on COLD ONLY and see if it fills with COLD water in the wash cycle when the machine first starts.

If it does fill with COLD water in the wash cycle, use a multimeter to see if your getting 120 volts at the COLD water inlet valve electrical terminals when its at the RINSE cycle.

I'm attaching your tech data sheet below. Get into the ACTIVATING THE SERVICE DIAGNOSTIC TEST MODES and see what fault codes you get, if any.

On Page 2 of your tech. data sheet do: ACTIVATING THE SERVICE DIAGNOSTIC TEST MODES

Then do FAULT CODE DISPLAY MODE on Page 3--->Then you can see what fault code/codes you are getting on Page 6 and Page 7: FAULT/ERROR CODES

Let us know what you find.

Jake
 

Attachments

  • Tech Sheet - W10280489.pdf
    4.3 MB · Views: 23

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,822
Location
McMullen Valley, Arizona
F1E2--->Motor Control Fault
Indicates a fault of the motor control section of the main control.
--->See TEST #3b: Drive System – Motor, page 14.

F5E1--->Lid Switch Fault
Fault is displayed if lid is in locked state, but lid switch is open.
User presses START with lid open.
The main control cannot detect the lid switch opening and closing properly.
See TEST #8: Lid Lock, page 18.

Those might be old error codes, clear those error codes and do a test cycle with no clothes in it and see if any error codes come back.

FAULT CODE DISPLAY MODE: Page 3
2. To clear fault codes:
--->Turn cycle selector knob until the status LEDs flash ON and OFF (see figure 2, page 2).
--->Press and hold the START button for 3 seconds to clear all fault codes and exit Fault Code Display Mode.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,822
Location
McMullen Valley, Arizona
Your welcome, let us know how it goes.

Jake
 

LWT

Premium Member
Joined
Oct 3, 2021
Messages
6
Location
Huntsville, Al
Washer is dead, running a cycle and the final spin something started grinding bad. It would not do nothing after that. First time for the grinding noise.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,822
Location
McMullen Valley, Arizona
What's the new error code your getting? Or is it completely dead now?

Tilt the washer back and remove and check the splutch cam kit to see if the teeth are grinded down to smooth.

Here's the splutch cam kit for your model:
W10721967 Splutch Cam Kit


There is a HOW TO VIDEO to remove and check it in the part link.

Jake
 
Top