• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Whirlpool Washer WTW5000DW0 not spinning

Status
Not open for further replies.

Brian123

Premium Member
Joined
Oct 12, 2020
Messages
6
Location
ohio
Model Number
WTW5000DW0
Brand
Whirlpool
Age
6-10 years
Everything else is working fine. I have already changed the suspension and the shift actuator. Error codes still F0E5 and F7E1. Only 6 years old. Video of manual test low spin. Any thoughts?

 

Brian123

Premium Member
Joined
Oct 12, 2020
Messages
6
Location
ohio
Ran the washer in Calibration mode and it spun fast but was totally out of balance with the washer tub banging against the walls of the washer. Any thoughts would be so helpful. I can't figure this out.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,380
Location
Redmond, Oregon
You replaced all 4 suspension spring rods? I had one do this exact same thing this in the summer of 2019 in my local area of Parker, Arizona and the new spring/rods kit fixed it for my customer.

Here's the suspension rods springs kit assembly for your model:
W11130362 Suspension spring kit


Now, we had two members buy this suspension kit on ebay and both were bad, once they bought it from us it worked perfect.

Where did you buy this suspension kit from?

We have seen a lot of problems with eBay and Amazon when it comes to appliance parts. China is flooding the market with cheap knock offs. They may or may not say OEM on the parts but it doesn't make it so. China distributors even pay people to give good reviews.

Jake
 

Brian123

Premium Member
Joined
Oct 12, 2020
Messages
6
Location
ohio
Yes, I replaced all 4 suspension spring rods. I got them at my local appliance supply store. They had them in stock. Try to support local when I can. Thanks for your reply. Any other thoughts?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,380
Location
Redmond, Oregon
Ok, now check your hub, its located under the washplate.

Here's the hub for your model:
W10528947 Hub


Here's a video to access/replace it:


--->Look at these photos below of the hub teeth grinded down to smooth. It should NOT be grinded down to smooth.

Let us know what you find.

Jake
 

Attachments

  • wgww.jpg
    wgww.jpg
    155.4 KB · Views: 142
  • wrhwn.jpg
    wrhwn.jpg
    163.4 KB · Views: 151

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,380
Location
Redmond, Oregon
Ok Brian, sounds good.

Jake
 

Brian123

Premium Member
Joined
Oct 12, 2020
Messages
6
Location
ohio
You were right! The hub was completely smooth. Some of the metal was damaged on the spindle. I was able to recreate the appropriate groves with a metal file. Do you have any advice before I put it back together? Thanks for your help!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,380
Location
Redmond, Oregon
The hub was completely smooth.
That's the problem then.

Do you have any advice before I put it back together?
Nope, just install the new hub and you should be good to go.:)

Let us know how it goes.

Jake
 

Brian123

Premium Member
Joined
Oct 12, 2020
Messages
6
Location
ohio
Great News! Made the repair and did the laundry last night. All worked well. Thank you!!!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,380
Location
Redmond, Oregon
Excellent Brian, glad to hear that.(y)

Thanks for the update!

Jake
 
Status
Not open for further replies.
Top