• Please note, some of the links on our site are affiliate links (Learn More)

Whirlpool Washer WTW5600XW0 not spinning or agitating

edjwestphal

Premium Member
Joined
Nov 10, 2021
Messages
2
Location
Portsmouth NH
Model Number
WTW5600XW0
Brand
Whirlpool
Age
6-10 years
Hello,

We got a Whirlpool Cabrio from a friend, not exactly sure how old it is but the serial starts with C1, so I think its 10 years old. It's always been excessively loud but had run for the few months we've had it.

Recently we've found that several washes have ended with the clothes still soaked in water. Running a Drain & Spin afterwards didn't help either.

I'm working with this manual: https://www.applianceblog.com/mainforums/attachments/tech-sheet-w10240504-3-pdf.23947/

When I first checked the codes I got F7E1. I ran it through Automatic Test Mode and it agitated but didn't spin. I tried unplugging my washer and turning off power to the laundry room and redoing the Automatic Test, with the same result.

However I read a post on here recommending I clear the codes and then run heavy agitation. I cleared the codes, and tried to run heavy agitation in Manual Test Mode, which didn't work. I then tried both Low Spin and High Spin - neither worked and no sounds were made at all.

I tried running Automatic Test Mode again - and now the washer doesn't agitate or spin, it just skips the cycle for agitating and ends the Test instead of spinning. When trying to recheck the codes I get F0E0 in all of the last 4 codes.

I did not take the washer apart. I cannot move the basket when the washer is not plugged in. I ran the Manual Drain Test but I can hear water sloshing around inside the washer, but I cannot find a leak.

Any advice would be helpful, I'd like to save money by fixing it but I don't have any experience fixing washers other than the past day of faffing around.

Thanks, Ed
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
44,788
Location
Murray, Utah 84107, United States
I've seen this before. There may be a loose electrical connection. Check electrical connections at the motor, actuator, capacitor and pump, Disconnect the wire connectors and then reconnect them making sure they are on all the way.
 

edjwestphal

Premium Member
Joined
Nov 10, 2021
Messages
2
Location
Portsmouth NH
Thanks for the reply Rick, I took your advice this morning. I flipped it over and removed the plastic covering. I un-attached and re-attached connectors I could find. I think I got all of them - the actuator (red), the pump (the grey box I had to open), the motor (the beige/manila), and the capacitor (the black cylinder).

There was an ounce or two of water in the metal shell, which I cleaned up. I did run my hands on the components to see if any of them were wet but everything seemed dry.

After re-plugging in everything, I tried the Automatic Test Mode again. I heard it agitating. When it came to the Spin Test, it made the usual groan sound but didn't start spinning. Then it skipped from the Spin Test [ display 12] over the Sensing a Stopped Basket [ display 13] to Lid Locked Until Cycle Completes [display 14]. I had to manual end the test after 5-10 minutes of waiting.

Rechecked the error codes and got the F7E1 error.

I did not see any noticeable problems with the wiring but I had no idea what I'm looking for. I've attached some photos.
 

Attachments

  • IMG_0375.jpg
    IMG_0375.jpg
    237.2 KB · Views: 92
  • IMG_0376.jpg
    IMG_0376.jpg
    204.2 KB · Views: 89
  • IMG_0377.jpg
    IMG_0377.jpg
    284.1 KB · Views: 88
  • IMG_0378.jpg
    IMG_0378.jpg
    271.1 KB · Views: 89
  • IMG_0379.jpg
    IMG_0379.jpg
    242.2 KB · Views: 87
  • IMG_0380.jpg
    IMG_0380.jpg
    230.4 KB · Views: 92
  • IMG_0381.jpg
    IMG_0381.jpg
    178.4 KB · Views: 90

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
44,788
Location
Murray, Utah 84107, United States
Look what I found. I think it might be helpful:
 

Attachments

  • WTW5500XW0-servicepointer-w10606242-basketspeedsensorfault.pdf
    1.1 MB · Views: 157
If you feel that you have benefited from this site, and would like to show your appreciation.
Top