• Please note, some of the links on our site are affiliate links (Learn More)

Whirlpool WFW8300SW01 washing machine locked up


Premium Member
Jul 19, 2019
Middletown PA
Model Number
More than 10 years
Whirlpool WFW8300SW01 washing machine will not run. Like in another blog, our machine seems to have quit near the end but the front-load door locked and the "Door Locked" light was on. I believe the cycle indicator showed Spin Cycle. The timer display showed 01 but I did not notice if the letter "F" was also displayed. At that point, I could not turn power on or off.
I found the Service Technician manual and discovered how to release the locked door.
After disconnecting the power for a couple minutes, I plugged it back in and could then turn the power on and off. I could also open and close the door and could also change the various settings for cycle, water temp., etc., then the appropriate time remaining would come up but as soon as I press Start the door locks again and nothing else happened - Except in the DRAIN/SPIN mode the pump turned on for what seems like the appropriate amount of time, then stopped and nothing else happened. The Time Remaining stayed at 15 minutes.
The door latch seems off to me in that it seems to catch rather hard. I came across an article that said the locking door latch is one of the top 4 problems with washing machines (they didn't explain how)

I have tried to run the diagnostics using the instructions for "Starting Service History and Diagnostic Test" procedure. "Using the same key Press/hold 4 seconds and then Release 4 seconds, then repeat alternately" for a total of 20 seconds at which time all console LED lights turned on for 5 seconds. There were no failure codes displayed in the time display.
I have tried these tests several times and unplugged the machine for at least 2 minutes between attempts

I am thinking about removing the door latch to inspect it for damage, if there would be anything to see.
Last edited:
F01 is usually the MCU or CCU that is the problem. Unplug the washer and check for any burnt spots on the MCU, like this member found:

I'd remove the MCU and look for burnt spots on it first. Here's the MCU for your model, its located on the bottom base of your washer next to the drain pump:
Motor Control Board(MCU) WPW10197864
If you feel that you have benefited from this site, and would like to show your appreciation.