• ** REMEMBER! **The microwave can still shock you even unplugged!!

    ALWAYS discharge the high-voltage capacitor first if you even think your hands will come close to any HIGH VOLTAGE components.

    Jeff mentions this: Anything in the high voltage ( magnetron, capacitor, diode, wires to and from ):
    ...Use a metal ( not the shiny chrome type ) screw driver with a insulated handle to short across ( touch both at the same time ) the terminals of the high voltage capacitor to discharge it.

    From Jeff's site: http://www.applianceaid.com/component-testing.php

  • Please note, some of the links on our site are affiliate links (Learn More)

FIXED Whirlpool WOC54EC0AS00 F1E5 error code


Premium Member
Jan 7, 2019
Model Number
6-10 years

New to the forum and I have an issue with my whirlpool microwave/oven combo. If the microwave starts it will run for 10-15 seconds and then cut off with the F1E5 error code and also the turn table will spin for 2 seconds and the timer will count down for 2 seconds and stop. I have already replaced the main control board and that did not fix the problem. I tried that first based on a thread I read on another forum where someone was getting the same F1E5 code on the same appliance. Any help would be greatly appreciated!

Thanks, Matt

The board I replaced was part number WPW10486188
Here is your tech sheet that may help! F1E5 error code Microwave Oven Inverter Error
NOTE: Cycle power (unplug oven or disconnect power, then wait 10 seconds before powering On) before starting any test. After powering on, wait 1 minute then verify that the failure appears again.Page 4!


  • WOC54EC0AS00 Tech Sheet - W10425195 - Rev C.pdf
    2.3 MB · Views: 2,166
Thanks for that, based on that I need to order an invertor and replace that next. I have already replaced the appliance manager and the all of the connections are good. Going to order that and hopefully that will fix it.

I replaced the inverter tonight and still getting the F1E5 code, however the microwave runs for 6 seconds instead of 2 before the code is thrown. I have a few questions, I purchased the appliance manager board and the inverter from a site that accepts returns for any reason so is it safe to say that I can install the original appliance manager board and inverter and return the replacements that I bought or is there a chance that I have multiple issues? According to the tech sheet next step is to replace the magnetron. I guess I will go ahead and order that tonight......
Ok Matt,

Here's the magnetron for your model:
W11346197 Magnetron

When you click the part link you will see it fixed others F1E5 too, so I believe once you replace the magnetron you'll be back in business.:)

I got the magnetron in today and installed it tonight. I knew this was going to fix it as soon as I removed the original one, it was burned on the tip where it heats. Installed the new one, removed the new board and inverter I had installed recently and everything works perfectly. Thanks to those that helped with this, glad to have my microwave working again!
Excellent Matt, glad the new magnetron fixed it.:)

Thanks for the update!

Magnetron worked...just wanted to thank Matt and Jake, your posts saved me $4k! KitchenAid Microwave KEMS309BSS00: after 4 - 8 seconds turntable stopped rotating and food not heating, another 10-20 seconds and error code F1E5 displayed. First tech replaced inverter then control board but didn't work so put original back in; he insisted it couldn't be magnetron so wouldn't even try, and since this model is combined with the oven I'd have to replace both. Next tech was also skeptical about magnetron but I insisted and even showed him this blog; he swapped it out and microwave has been working for last three weeks. Hope this helps others as well. THANKS
Excellent Sam, that's great news.(y)

Thanks for letting us know.:)

If you feel that you have benefited from this site, and would like to show your appreciation.