Whirlpool WTW7300DW0 will not drain all the way

Jason Nagel

Member
Joined
Oct 24, 2019
Messages
1
Location
Minnesota
Model Number
WTW7300DW0
Brand
Whirlpool
Age
1-5 years
I've put it in diognostic mode, got error F9 E2 but i'm not seeing anything wrong with the drain?
it just started happening out of nowhere, it just spins and spins and spins way longer than needed, then when done there is water at the bottom.
Drain seems to be working cause water comes out just not all of it. Any ideas?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,697
Location
McMullen Valley, Arizona
Hi Jason,

The water should have been all out of the tub before it finished. Pull your drain hose up from your drain pipe and see how fast the water comes out of the drain hose while its draining, you should have a very strong flow of water out the drain hose. If not then you likely have a clogged or bad drain pump.

Here's the tech. data sheet for your model: https://drive.google.com/open?id=1ofJhcJP0-NeEEDgLJfYm5JxLaMFvdtQm

F9E2--->Water Ring Detected, Pump Drive System Problem.

Fault is displayed when the system is unable to drain water from load.
• Is the drain hose or the drain pump clogged?
• Is the drain hose height greater than 8’ (2.4 m)?
• Is the pressure hose connection from the tub to the main control pinched, kinked, plugged, or leaking air?
• Too much detergent.
• Is the pump running? If not, see TEST #7: Drain Pump, page 19.

Here's the drain pump for your model:



Let us know what you find.

Jake
 
Top