whrilpool model lcr7244hq1

stall70

Premium Member
Joined
Apr 2, 2005
Messages
3
Location
, ,
imported post

the agitator just spins in one direction when the cycle begins, overflowing the water over the tub all over the floor.some times it works but just for a second or two after it fills, the machine pauses and does not want to continue. if i press the start button after that it just goes another minute and stops again.i replaced the cycle selector switch however it did not cure the problem. any help would be greatly appreciated thank you.:?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,727
Location
McMullen Valley, Arizona
imported post

Hi,

You mean when it fills with water, then trys to agitate the tub starts to spin?

If thats the case, your transmission(gearcase) is bad, and most all have a 5 yr. factory warranty on the part only, you just pay for labor. Check your warranty guide.

Jake
 

stall70

Premium Member
Joined
Apr 2, 2005
Messages
3
Location
, ,
imported post

yes that is what it does when it fills instead of agitating it just spins in one direction
 

stall70

Premium Member
Joined
Apr 2, 2005
Messages
3
Location
, ,
imported post

its the agitator itself that spins in one direction not the tub
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,727
Location
McMullen Valley, Arizona
imported post

Try holding the agitator while its trying to turn, and see what it does.

I have to leave for work now, but i will be home this evening PST.

Jake
 
Top