WJSR4160D5WW Only warm water when hot is selected.

RD427

Premium Member
Joined
May 12, 2019
Messages
5
Location
NY
Model Number
WJSR4160D5WW
Brand
GE
Age
More than 10 years
Thanks for allowing me to post!!

I have a GE top loading washer with a water temp selector. I have replaced the hose, the inlet valve and solenoids and the water temp selector switch.
for some reason I only get barely warm water when the hot is selected. Is the cold water solenoid supposed to be open when the hot is selected? if I unplug the cold solenoid I get hot water. Is this normal operation?
Any help would be appreciated!!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,995
Location
McMullen Valley, Arizona
Hi,

Here's the parts diagram for your model: GE Washer WJSR4160D5WW Repair Parts

You'll need to locate the tech. data sheet and trace the circuit for the HOT water solenoid and find out what is causing it not to fill with HOT water only.

The tech data sheet should be inside the control console.

Jake
 

RD427

Premium Member
Joined
May 12, 2019
Messages
5
Location
NY
Jake,

Thank you for the reply.
I found the tech data sheet but, I don't know how to read whether or not the cold water solenoid should be open when the hot water fill is selected.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,995
Location
McMullen Valley, Arizona
Scan and upload it here. Or take a photo of it with your Apple or Android phone and upload it here.

Jake
 

RD427

Premium Member
Joined
May 12, 2019
Messages
5
Location
NY
Jake,

Please see the attached jpeg image of the washer schematic.

WASHER 1.jpg
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,995
Location
McMullen Valley, Arizona
Ok thanks,

Very simple, the T(tan wire) is cold, the V(violet wire) is hot. Both use the same WR(white/red wire) for neutral.

Take a voltage reading at the COLD side solenoid when you have it set on HOT, and see if your meter reads 120 volts.

Is the cold water solenoid supposed to be open when the hot is selected?
No.

Jake
 

RD427

Premium Member
Joined
May 12, 2019
Messages
5
Location
NY
Sorry for delay in response!

Reading on the cold side solenoid reads approximately 120vac when hot is selected.

does this mean the relay needs replacing?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,995
Location
McMullen Valley, Arizona
OK, then the problem is the TEMP SWITCH SELECTOR, But Since you already replaced that TEMP SWITCH SELECTOR, its sounds like You have your TEMP SWITCH SELECTOR wires on wrong.

ORANGE/BLACK goes on terminal 1

VIOLET goes on terminal 2

GRAY goes on terminals 3 and 4.

Jake
 

RD427

Premium Member
Joined
May 12, 2019
Messages
5
Location
NY
Jake,

I checked to connections on the temp select switch. All connections are as you indicated.
Any other possibilities?

I truly appreciate your help!!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,995
Location
McMullen Valley, Arizona
Then I really don't know, you shouldn't be getting any cold if hot is selected. You've replaced all the parts that relate to this problem.

I'm puzzled too.

Jake
 
Top