• Please note, some of the links on our site are affiliate links (Learn More)

WRF560SEYM01 ice maker stopped working

Stevekoontz

Premium Member
Joined
Oct 12, 2022
Messages
3
Location
New Hampshire
Model Number
WRF560SEYM01
Brand
Whirlpool
Age
6-10 years
I’m looking for help to figure out what’s wrong with my whirlpool ice maker. It’s about 6 or 7 years old and never had a problem before. It stopped producing ice a few days ago.

I followed some YouTube videos and was unable to get the ice to harvest by putting a jumper on the HT ports. So I took the ice maker out and checked the wiring. I have continuity on the harness so I think my fuse is good.

I’m getting about 1 or 2 volts reading on my multi meter when I go directly to the wires in the back of the freezer (checking black wire and white). I think this is ghost voltage and im not actually getting power to my ice maker. Am I reading the situation correct?

The one thing that makes me question is that when I was testing yesterday, I melted all the ice and when I returned a few hours later there was ice in the ice maker (not in the tray so it still didn’t harvest). I don’t see any leaking water. Could the ice maker call for water if it’s not getting power to the unit?

Do I need to look further into the machine to find a problem with my power source or am I not testing the ice maker correctly?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
135,824
Location
Vicksburg Junction, Arizona
Hi, Are you absolutely sure your getting NOT getting 120 volts to the ice maker?

Here's the ice maker for your model:
4317943 Whirlpool Icemaker Kit


Could the ice maker call for water if it’s not getting power to the unit?
Nope, that's impossible, so you must be getting 120 volts to it.

Make sure your meter is working properly. To make sure check for 120 volts in any wall outlet in your house.


Check for 120 volts in these test points on the ice maker module:
Test-Force Cycle IM (1).jpg
 

Stevekoontz

Premium Member
Joined
Oct 12, 2022
Messages
3
Location
New Hampshire
thanks for the reply. I really appreciate the help because I’m very confused.

My multi meter works fine. I get 120 volts out of my normal outlet.

I’ve tested for voltage on the unit and at each connection point on the wires in the freezer. It always reads 0 or like 2 or 3 volts. There is no problem with the inline fuse.

I’ve tried jumping the HT ports and the motor never turns.

I’ve tried jumping VL ports to force water into the ice makers. No water comes out.

I’ve taken the ice maker out of the freezer. No water drips.

I’ve taken the ice maker apart but don’t see anything that looks burnt out or broken.

I put the ice maker back in the freezer this morning. There is now ice in the ice maker but it will not harvest. So somehow the valve knew to put water in the ice maker.

Am I missing something? Any other suggestions?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
135,824
Location
Vicksburg Junction, Arizona
Something is not adding up here, because it can't fill unless the ice maker sends the 120 volts signal to the water inlet valve to fill, see what I mean?

Sounds like a short in the wiring to the ice maker, other than that I have no clue, other than a short in the wiring to the ice maker.

Its probably best to contact Whirlpool at 1-866-698-2538 and have a tech come out, the tech can call the factory on a special FACTORY HOTLINE tech number from your house, and the factory can get involved in investigating this if the tech. doesn't know either.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
135,824
Location
Vicksburg Junction, Arizona
Glad to help, let us know what the tech finds.:)

Jake
 
If you feel that you have benefited from this site, and would like to show your appreciation.
Top