WRS571CIDM01 Ice bin auger issue

ShaunStufflebeam

Premium Member
Joined
Jun 6, 2019
Messages
2
Location
Bremerton
Model Number
WRS571CIDM01
Brand
Whirlpool
Age
1-5 years
Hello. My ice maker makes normal ice, and my water dispenser works normal.
I’ve owned this whirlpool unit for over 2 years and this problem has occurred maybe 10 times. My thinking is the auger motor gear and the ice bin auger gear are not fully engaging. I will empty entire ice bin, clean off both augers, remove all excess ice crystal buildup, and test the auger function with the inside door button depressed. Auger motor engages and spins auger/ ice dispenser screw. Auger gears have all three teeth and do not look worn or damaged. I wait 12-24 hours for ice bin to fill and issue persists. Acting like the ice bin door is being pushed open and disengaging auger gears. Please help with ideas. Thanks.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,689
Location
McMullen Valley, Arizona
Hi Shaun,

I'm not understanding what the problem is.

My thinking is the auger motor gear and the ice bin auger gear are not fully engaging.
Is it causing the auger not to make the ice come out into your ice dispenser?

Jake
 

ShaunStufflebeam

Premium Member
Joined
Jun 6, 2019
Messages
2
Location
Bremerton
The three tooth gear on the door/ motor side does not fully engage the three tooth gear on the ice bin bottom. Act as if the gear motor pushes up on the ice bin.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,689
Location
McMullen Valley, Arizona
Its suppose to push up into the ice bin, there is a spring there.

Here's your parts diagram: Parts for Whirlpool WRS571CIDM01: Motor and Ice Container Parts

The coupling which is #3 in the parts diagram is usually the one that causes this problem, I'd also order the drive shaft seal #7.

The spring is #5.

Jake
 
Top