• Please note, some of the links on our site are affiliate links (Learn More)

FIXED WRS571CIDM01 Whirlpool Refrigerator - Ice dispenser not working

Status
Not open for further replies.

Redwing1

Premium Member
Joined
May 19, 2022
Messages
3
Location
RI
Model Number
WRS571CIDM01
Brand
Whirlpool
Age
1-5 years
French door Whirlpool making ice but not dispensing. When the paddle is pushed the light lights, the dispenser door opens but the auger does not engage. Checked the motor and it has continuity. Help?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
130,312
Location
Redmond, Oregon
Hi, Let's first check for broken wires to the auger motor. This model is very notorious for broken/frayed wires, where the wire harness goes into the bottom of the freezer door, that will cause no/low power problems to the auger motor.

(click to enlarge)
FREEZER DOOR - b4.jpg

--->Lots of members have found frayed and broken wires causing the auger motor or ice maker to be dead. Remove your bottom kickplate grille, Remove the black wire harness loom too, broken wires can be underneath it.

Another member was having a similar problem here: FIXED: GSF26C4EXY02 Whirlpool Gold Ice Maker Problem Look at his post #6 he found frayed and broken wires underneath the freezer door.

Here's another one with the same thing about the frayed and broken wires: FIXED: 106.51173310 Kenmore elite ice maker not working - no led light

Here's another: FIXED: Whirlpool WSF26C2EXF01 Door Icemaker Not Working

Let us know what you find.

Jake
 

Redwing1

Premium Member
Joined
May 19, 2022
Messages
3
Location
RI
Yup the same blue wire is partially broken. See pic. What kind of connector would you recommend?
 

Attachments

  • Fridge wire.jpg
    Fridge wire.jpg
    124.7 KB · Views: 18

Redwing1

Premium Member
Joined
May 19, 2022
Messages
3
Location
RI
I wound up using a couple of butt splicers adding in an extra couple of inches of wire. Worked perfecto and I'm dispensing ice again. Thanks all!!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
130,312
Location
Redmond, Oregon
I wound up using a couple of butt splicers adding in an extra couple of inches of wire. Worked perfecto and I'm dispensing ice again.
Excellent, that's exactly what I was going to suggest.(y)

Thanks for the update!

Jake
 
Status
Not open for further replies.
Top