FIXED WSF26C3EWW01 Ice maker doesn't fill, no power is going to the valve

HKL

Premium Member
Joined
Sep 28, 2018
Messages
16
Location
Karnack Texas
It's on the inside of the freezer door under the cover for the ice maker. that is the plug that connects to the ice maker module
 

bigbuck

Appliance Tech
Staff member
Joined
Mar 19, 2015
Messages
1,230
Location
From Planet Mars

Attachments

HKL

Premium Member
Joined
Sep 28, 2018
Messages
16
Location
Karnack Texas
Thanks, I knew there had to be some more tech sheets avaialbe. I already bought some but they diddn't cover everything like the diodes rick told me about.
I will go through these and let you now. Hopefully the break is at the bottom of the door in the wire loom outside the door or I can pull it through enough to find it.
Thanks again, you guys have been very helpfull.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,974
Location
McMullen Valley, Arizona
Yes, I been following your thread too and broken/frayed wires has come to mind.

Lots of members have found frayed and broken wires causing the ice maker/water inlet valve and/or auger motor to be dead. Yes, Remove the black wire harness loom too, broken wires can be underneath it.

Another member was having a similar problem here: FIXED: GSF26C4EXY02 Whirlpool Gold Ice Maker Problem Look at his post #6 he found frayed and broken wires underneath the freezer door.

Here's another one with the same thing about the frayed and broken wires: FIXED: 106.51173310 Kenmore elite ice maker not working - no led light

Here's another: FIXED: Whirlpool WSF26C2EXF01 Door Icemaker Not Working

Let us know what you find.

Jake
 

HKL

Premium Member
Joined
Sep 28, 2018
Messages
16
Location
Karnack Texas
I HAVE ICE FINALLY!!!
tan & green wires completely broken at the bottom of the door, gray wire almost completely broken. What a pain and not much slack to work with. After ruining one splice, finally removed the door, only to discover one set of wires and water tubes run through the hinge. unbolted te hinge and the job went a lot quicker. After reassembling it looks like the harness rubs against the door guard so i'm probably going to trim it so it doesn't happen to the other wires.

Thanks for everyone's help.
 
Top