• Please note, some of the links on our site are affiliate links (Learn More)

WSF26C3EXW01 Whirlpool Refrigerator - ice maker wont dispense ice

HKL

Premium Member
Joined
Sep 28, 2018
Messages
18
Location
Karnack Texas
Model Number
WSF26C3EXW01
Brand
Whirlpool
Age
6-10 years
I have a whirlpool refrig that will not dispense ice. The ice maker auger seemed to get jammed by ice that stuck together and when I broke it free the auger motor did not work. The water pad works and the ice pad opens the door so I thought the motor was burned out. I replaced it but it still doesn't work.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,390
Location
McMullen Valley, Arizona
Hi,

Broken/frayed wires comes to mind on this model, where the wire harness goes into the freezer door.

(click to enlarge)
FREEZER DOOR - b4.jpg

Lots of members have found frayed and broken wires causing the auger motor or ice maker to be dead. Remove your bottom kickplate grille, Remove the black wire harness loom too, broken wires can be underneath it.

Another member was having a similar problem here: FIXED: GSF26C4EXY02 Whirlpool Gold Ice Maker Problem Look at his post #6 he found frayed and broken wires underneath the freezer door.

Here's another one with the same thing about the frayed and broken wires: FIXED: 106.51173310 Kenmore elite ice maker not working - no led light

Here's another: FIXED: Whirlpool WSF26C2EXF01 Door Icemaker Not Working

Let us know what you find.

Jake
 

HKL

Premium Member
Joined
Sep 28, 2018
Messages
18
Location
Karnack Texas
I already fixed the wires in the door when the icemaker quit working q while back, and replaced the harness in the back because the diodes to the water valve were bad. The icemaker si working fine and the water dispenser works fine.
THE DISPENSING BUTTON OPENS THE DISPENSING DOOR BUT DOES THE AUGER MOTOR DOESN'T COME ON. EVEN AFTER REPLACING THE MOTOR
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,390
Location
McMullen Valley, Arizona
Ok, pull the refrigerator out from the wall, remove the cover from the main control board and have someone press the ice dispenser lever while you take a voltage reading at these Pins: P3-7(Blue wire) to P3-8(Gray wire) you should see 140 volts DC.

If you do get 140 volts DC and the auger motor is not running, and the wires to the auger motor are good, then your auger motor is bad.

Here's the auger motor for your model:
Auger Motor W11202789


If you don't get 140 volts DC then your main control board is bad.

Here's the control board for your model:
Main Control Board W11088499


Let us know what you find.

Jake
 
Top