• Please note, some of the links on our site are affiliate links (Learn More)

FIXED WTW4616FW1 Whirlpool Washer only fills with cold water.

Status
Not open for further replies.

texcajun06

Premium Member
Joined
Jun 12, 2021
Messages
4
Location
The Woodlands, TX
Model Number
WTW4616FW1
Brand
Whirlpool
Age
1-5 years
I have a Whirlpool top load washer WTW4616FW1 purchased brand new several years ago. The unit recently stopped filling with hot/warm water. I verified I had no obstructions in the hose and hot water will fill a bucket. I just finished replacing the water inlet valve which I assumed was the problem. After replacing the $45.00 part, it still won't switch over to warm or hot water. When in the hot water position it still fills with cold water. Matter of fact. no matter where the temperature adjustment is set to, it only lets in cold water. Any thoughts would be appreciated.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,790
Location
McMullen Valley, Arizona
Something seems odd here.

If you are able to remove the HOT water supply fill hose and it fills with HOT water in a bucket, it should fill HOT in the machine. Turn the COLD water off to the machine and see if it still puts in COLD water on the HOT side.:)

You will need a multimeter to do a voltage test at the HOT water inlet valve solenoid. Set the meter on VOLTS AC and put the meter probes on each electrical terminal that connects to the HOT water inlet valve solenoid, then start the machine on HOT water and see if you get 120 volts.

Jake
 

texcajun06

Premium Member
Joined
Jun 12, 2021
Messages
4
Location
The Woodlands, TX
Thanks for answering so quick Jake. As you asked, With the switch on the front panel set to Hot, I turned off the water to the cold side and pressed Start. No water filled the machine and the Hot solenoid does not have 120vac going to it. I verified the Cold side does have 120vac. I am thinking either the Water Temp selector switch is bad or the Control board is bad. Do you have a test to let me know which it might be?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,790
Location
McMullen Valley, Arizona
Yes, I'm attaching your tech. data sheet below, Do TEST #2 Valves

Unfortunately, the tech. data sheet doesn't tell us how to test the temperature switch. Also check for any pinched or broken wires at the temperature switch.

Here's the temperature switch for your model:
whirlpool-switch-cyc-w10859568-ap5999335_01_l.jpg


Jake
 

Attachments

  • Tech Sheet - W10740624 - Rev B.pdf
    2.9 MB · Views: 42

texcajun06

Premium Member
Joined
Jun 12, 2021
Messages
4
Location
The Woodlands, TX
Well, when I run the hot water in diagnostic mode it's just fine. I am ordering the temperature selector switch. Wish me luck! And thanks again!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,790
Location
McMullen Valley, Arizona
Ok, sounds good, lots of luck. 🤞

Jake
 

texcajun06

Premium Member
Joined
Jun 12, 2021
Messages
4
Location
The Woodlands, TX
Thank you so much for the help Jake. Turned out to be the Temperature Select rotary switch. Installed the new one and we can wash our clothes in hot water once again. I guess if you
run the Hot Water Test and actually get hot water, you can assume the electronics and the fill valve are good. Only thing left was the Temp Select switch.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,790
Location
McMullen Valley, Arizona
Excellent tex, glad to hear the new temperature switch fixed it.(y)

Thanks for the update!

Jake
 
Status
Not open for further replies.
Top