FIXED WTW4800XQ4 Washer will not spin

Redrail

Premium Member
Joined
Jun 8, 2018
Messages
7
Location
Rockaway Park
Model Number
WTW4800XQ4
Brand
Whirlpool
Age
6-10 years
This washer will not spin. Display stays on spin. No flashing. I have changed the actuator but still having same problem. There is a clicking sound but still not spinning.
 
Last edited by a moderator:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,477
Location
McMullen Valley, Arizona
Hi,

Please recheck your model number again, nothing is pulling up for that one.

Here's the results I do get:
WTW4800BQ0
WTW4800BQ1
WTW4800XQ0
WTW4800XQ1
WTW4800XQ2
WTW4800XQ4

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,477
Location
McMullen Valley, Arizona
Thanks!

Can you pinpoint where that clicking sound is coming from? Down at the bottom where the motor is? Or at the top inside the console? If down at the bottom where your motor is, tilt the washer back, then turn your transmission pulley and see if it turns both ways freely.

Here's the tech. data sheet for your model: https://drive.google.com/open?id=1psVH4VJFVWLEFo_Kf8Dwp9OlD8vPDuVG

Get into the diagnostic and post the fault code or fault codes you get.

Page 2 of your tech. data sheet do: ACTIVATING THE SERVICE DIAGNOSTIC TEST MODES

Then do FAULT CODE DISPLAY MODE on Page 3

Then you can see what fault code/codes you are getting on Page 6 and Page 7: FAULT/ERROR CODES


ALSO: Take the belt off and remove the transmission pulley and remove the plastic cams and see if the teeth are worn down there, that can make it just keep clicking and not spin. If the teeth are worn down order and replace that Splutch cam kit.

Here's the sputch cam kit for your model:
W10721967 Splutch Cam Kit


Video included in part link.

Let us know what you find.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,477
Location
McMullen Valley, Arizona
Excellent Redrail, glad to hear the new Splutch kit fixed it.:)

Thanks for the update! I'm MARKING your thread as FIXED.:)

Jake
 
Top