WTW5000DW0 Agitation noise on whirlpool washer

KKR

Premium Member
Joined
Nov 7, 2019
Messages
8
Location
Delaware
Model Number
WTW5000DW0
Brand
Whirlpool
Age
6-10 years
Washer goes through whole cycle seems to be doing everything correct. But when it is in wash cycle the agitation is really loud, grinding almost. Does anyone know what this might be and if we can fix it ourselves? Or how to find error code to see what it could be. We have the whirlpool top loader WTW5000DW0. Thank you in advance! !
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,840
Location
McMullen Valley, Arizona
Hi,

Does it sound like this:


If so, then it's your splutch (aka clutch) that's worn out. That Maytag and your Whirlpool use the same exact splutch assembly.:)

Here's the Splutch assembly for your model you can order:
W10721967 Splutch Cam Kit


Video included in part link to replace it.

Jake
 

KKR

Premium Member
Joined
Nov 7, 2019
Messages
8
Location
Delaware
Hi there. No it's not that. I'll try to record it and post it here. I'm not home now. But when I am and can record it I will. Thank you!!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,840
Location
McMullen Valley, Arizona
Ok yes, that sounds good to record it and post it here.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,840
Location
McMullen Valley, Arizona
Ok, sounds good.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,840
Location
McMullen Valley, Arizona
The first video is identical to the video I posted above in post #2, same sound pattern just a little different sound pitch.:)

Order and replace the splutch cam kit in post #2 and you will fix it.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,840
Location
McMullen Valley, Arizona
Glad to help, let us know how it goes.

Jake
 

KKR

Premium Member
Joined
Nov 7, 2019
Messages
8
Location
Delaware
Hi, replaced the part you recommended it seems a little better but I don't think 100%. My husband think maybe also something got caught in tub part. Do you know how to open washer to get to tub? Long ago you took control panel off but don't know if it is still like that. I appreciate your help.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,840
Location
McMullen Valley, Arizona
Here's the service manual: https://drive.google.com/open?id=1bccvHuW39xbwLe9CP0tCZb-AeplA-Ll_

Raise the top page 4-6

Remove the washplate(impeller) and basket Page 4-18 to 4-20

The only difference from the service manual to your model is yours has the plastic hub, not the metal hub nut.

Watch this video below, it shows you how to remove the washplate and hub, once those 6 screws are out of the hub, the basket will pull up and out.


Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,840
Location
McMullen Valley, Arizona
Glad to help, let us know how it goes.

Jake
 
Top