FIXED WTW5000DW0 noise at start of spin cycle

stmartin

Premium Member
Joined
Mar 27, 2019
Messages
4
Location
Alabama
Model Number
WTW5000DW0
Brand
Whirlpool
Age
More than 10 years
Help!
Washer has stopped completing the spin cycle and is making a noise at the start.
I've already replaced the shift actuator / ran the calibration, no change.

[video=vimeo;326893433]https://vimeo.com/326893433[/video]


Any input / assistance is appreciated!

~ Stmartin
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,995
Location
McMullen Valley, Arizona
Hi,

Upload the video to Youtube and post the Youtube link here. Or share your video per Google Drive, Dropbox, or Microsoft OneDrive and post the share link here.

Its possibly the hub underneath the washplate, that's stripped.

Here's the hub for your model, its located underneath the washplate:
W10528947 Hub


I'd first check your hub to see if the teeth are starting to grind down.

The hub has screws that hold it in place, you will see them once you remove the washplate.

To remove your washplate, Watch this video below, wiggle the washplate while pulling it up.

[video=youtube_share;2l19ojF3pnA]https://youtu.be/2l19ojF3pnA[/video]

Look at these photos below of the teeth grinded down to smooth, then compare them to yours.

Let us know what you find.

Jake
 

Attachments

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,995
Location
McMullen Valley, Arizona
Ok, I saw the video, Thanks!

Yes it sounds like that hub is stripped.

Let us know what you find.:)

Jake
 

stmartin

Premium Member
Joined
Mar 27, 2019
Messages
4
Location
Alabama
Jake-
You were absolutely right... stripped hub ... replaced ... back in business.

Really appreciate your input and help!

Thanks again!!!!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,995
Location
McMullen Valley, Arizona
Excellent Stmartin, glad to hear the new hub fixed it.:)

Thanks for the update!

Jake
 
Top