WTW5000DW0 Washer hub

David2094

Premium Member
Joined
Aug 5, 2019
Messages
7
Location
Cedar lake Indiana
Model Number
WTW5000DW0
Brand
Whirlpool
Age
1-5 years
I’m trying to take the hub off of my washer and there is a piece at the top that we have no idea how to remove and it’s stopping us from removing the hub. Any help would be appreciated.
691FB0E2-6994-429C-9549-6E2FF4CDEB9D.jpeg
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,335
Location
McMullen Valley, Arizona
Yes, I see the tub hub in your photo above.

This one:
W10528947 Hub


Glad you figured it out.:)

Here's a video in case others need to replace it too:



Jake
 

David2094

Premium Member
Joined
Aug 5, 2019
Messages
7
Location
Cedar lake Indiana
The problem is that we can’t get that gear off the top. The hub will not come up over that. Someone told me that there is probably a hole between the teeth on the gear to put an Alan wrench in to get it off. I’m hoping they are right because YouTube shows nothing about my exact washer. I’m going to check when I get home but if you know how to take that gear off any other way that would be great. Thanks!!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,335
Location
McMullen Valley, Arizona
It should just pull up off the transmission shaft, you may need to lubricate it first.

I've replaced many and that's what I do, lubricate the transmission shaft then it will pull up, you may need to us a little force to pull it up.

Jake
 

David2094

Premium Member
Joined
Aug 5, 2019
Messages
7
Location
Cedar lake Indiana
So that little piece circled in the picture is just supposed to pull off the shaft? Man I’m having such a hard time. I’m a women and using my husbands Facebook account to do all of these messages. We have been trying everything. I’m assuming it’s the hub because I have read your other threads and I’m having the same problem as some. My clothes are coming out soaked but it’s obviously sounding likes it’s agitating and it does spin but when it starts to go into the really fast spin it’s starts making noises and won’t go. Sorry if I’m being a pain but I know I will never buy another washer like this again.

62BACA4F-F9FE-4537-BFFC-5B3C6035F6A6.jpeg
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,335
Location
McMullen Valley, Arizona
Yes, that plastic is the hub, Try using a putty knife to pry it up.

You did remove the clip in it first? Watch that video I posted above.

Jake
 

David2094

Premium Member
Joined
Aug 5, 2019
Messages
7
Location
Cedar lake Indiana
Yes I removed the clip. That piece is loose it’s the metal piece above circled that has the teeth on it that we can’t get off. The hub won’t go over it because the teeth on the metal piece are bigger then the hub. We are trying to figure out how we can get that metal piece off, once off we will have no problem getting the hub off. I have watched just about every video on YouTube and it’s not showing us how to get that piece off. I hope I am explaining this right. I will post some more pictures of that metal piece above the hub.

Thanks,
Jennifer
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,335
Location
McMullen Valley, Arizona
Yes, that's the worst I've ever seen, you'll likely need to break it off then.

I've never seen one that bad before.

You can't get that metal shaft off, its integrated into your transmission, you'd need a new transmission too because you'll never be able to get the new hub over it.

Here's the transmission(gearcase) for your model you can order:
W11035751 Gearcase


Jake
 
Top