• Please note, some of the links on our site are affiliate links (Learn More)

FIXED WTW5000DW0 Whirlpool Washer off balance in final spin cycle

Status
Not open for further replies.

therealdgh

Premium Member
Joined
Nov 2, 2020
Messages
13
Location
Lone Oak, TX
Oh, and I ran a manual test for the low speed spin and there is now a rubbing/scraping sound on the tub. Sounds like the stainless steel basket is rubbing up against the tub because one of them is out of round. But, it stops at the full speed (500 RPM).
What could that be?
 

therealdgh

Premium Member
Joined
Nov 2, 2020
Messages
13
Location
Lone Oak, TX
So, I was a bit hopeful and tried running an Affresh cleaning to see how things go. It is still shaking violently at high speed. Here is a video.

Now what could it be?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
113,138
Location
McMullen Valley, Arizona
The calibration test ran and did not perform a high speed spin this time then finished the test. Is that normal?
Also is the wash plate NOT supposed to spin separate from the basket? It did before, now it does not.
Yes to your first question, and the wash plate is supposed to SPIN WITH THE TUB when it's spinning, the wash plate only moves back and forth when its washing.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
113,138
Location
McMullen Valley, Arizona
Where did you buy the suspension rods/springs at?

Remember what I said here:
NOT BUYING the cheap China knockoffs, look here:

All parts from ApplaincePartsPros are OEM.

Jake
 

therealdgh

Premium Member
Joined
Nov 2, 2020
Messages
13
Location
Lone Oak, TX
I bought them on Amazon at the beginning of this adventure.
 

Attachments

  • IMG_20201115_155129238.jpg
    IMG_20201115_155129238.jpg
    329.4 KB · Views: 8
  • IMG_20201115_154939878.jpg
    IMG_20201115_154939878.jpg
    345.8 KB · Views: 8

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
113,138
Location
McMullen Valley, Arizona
That's the problem, amazon parts will not work on this machine, they are cheap knockoffs my friend. Return them for full refund and order them from my link to them.

Here's the suspension rod springs kit for your model you can order:
W11130362 Suspension spring kit


Jake
 

therealdgh

Premium Member
Joined
Nov 2, 2020
Messages
13
Location
Lone Oak, TX
I ordered those springs.

Do you happen to have the part number for the screws that hold the hub on? I stripped one of the heads when I was taking them out.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
113,138
Location
McMullen Valley, Arizona
Your Welcome, keep us posted.:)

Jake
 

therealdgh

Premium Member
Joined
Nov 2, 2020
Messages
13
Location
Lone Oak, TX
Ok. Replaced the springs and it is better and not banging around now. I'll admit, I didn't think it would change anything because the new springs from y'all look the same as the other set - even the packaging is the same, labels, box, everything.
With that said, though, even with the new springs it still shakes a bit more than I like. Any way to handle that?

Here are a few videos of the Affresh cycle with nothing in it.
Drain before spin

Low speed spin

High speed spin

I have also run four loads through it now with no more banging, just the vibration. I'm going to try to level it as close to true as possible to see if that makes a difference.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
113,138
Location
McMullen Valley, Arizona
Excellent, that's perfect.(y)

Yes, that suspension spring kit from amazon was the problem, that's why we are so much against folks getting parts on amazon and ebay, even though the packaging looks the same they never seem to work, I really do think its cheap knockoffs disguised as OEM when they are not OEM.

Jake
 
Status
Not open for further replies.
Top