WTW6400SW2 Whirlpool Cabrio will start filling then stop quickly and just humm

Bulls5150

Premium Member
Joined
Apr 17, 2013
Messages
3
Location
Austin
Model Number
WTW6400SW2
Brand
Whirlpool
Age
1-5 years
I have a whirlpool Cabrio and I've ran it through diagnostics and only got an 82 code, it will start filling then stop quickly and just humm, it you keep turning it off and on it will eventually start. Model # WTW6400SW2. I hear the door latch lock, try to lift lid and its locked. Can you help me out?
 

Bulls5150

Premium Member
Joined
Apr 17, 2013
Messages
3
Location
Austin
Whirlpool Cabrio

Help Jake!!....I have a cabrio that will start to fill then stop quickly, the lid will lock and then it will only humm, if I keep playing with it will finally start (I'm assuming once it has enough water) and do a full wash with no problem. I checked the water valve ends and they're clean. I ran it through diagnostics and got only an 82 code which says door latch, but I hear it lock and tried lifting the lid and it won't open. Good water pressure. What's going on with this thing?
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
35,526
Location
Murray, Utah 84107, United States
82 is not an error code. Are you sure you're running the diagnostics correctly?
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
35,526
Location
Murray, Utah 84107, United States
OK, I got it now. My sheet just shows "dl". Same thing. Remove the console to access the machine/motor control assembly. Visually inspect the P12 connector is inserted all the way into the machine/motor control. Check the lid lock motor winding and switches by removing the P12 connector from the machine/motor control and check the resistance values in this chart:
WTW6400 6600.jpg
 
Top